Technical issues and questions about the new forum

  • Hi-aye Christian. How do we add a signature? Thanks.

    Not Christian but here goes. On the top panel where you see you avatar (next to the notifications bell). Click on that which opens up your control panel and you will see signature under user account

    “Without music, life would be a mistake”

  • If you have problems, questions or anything related to the new forum, you may post it here.

    Christian, are the images coming back on the site again sometime soon? Just curious.


    Thanks again for having us all here! :thumbup:

    Stepping out the back way, hoping nobody sees...

  • One issue, used to crop up on the old forum, is people using images from non-hotlinking sites (Hotlinking is linking to pages other than the site homepage, or using images from pages on a site) as this uses their bandwidth, but benefits them in no way. After you post an image, try opening the forum page in an "in- private" session, or a different browser altogether. If you don't see the image, it's probably blocked by the site you're "borrowing" it from. It will show up in your usual browser session as it's now stored in your cache on your computer.

    Ian


    Works with chess - Not with life

  • One issue, used to crop up on the old forum, is people using images from non-hotlinking sites (Hotlinking is linking to pages other than the site homepage, or using images from pages on a site) as this uses their bandwidth, but benefits them in no way. After you post an image, try opening the forum page in an "in- private" session, or a different browser altogether. If you don't see the image, it's probably blocked by the site you're "borrowing" it from. It will show up in your usual browser session as it's now stored in your cache on your computer.

    The images showed up perfectly since the site's inception. They stopped showing up 2 days ago. It's something that went down on this site that the moderators will have to correct. Our images have not been blocked by the sites we borrowed them from.

  • One issue, used to crop up on the old forum, is people using images from non-hotlinking sites (Hotlinking is linking to pages other than the site homepage, or using images from pages on a site) as this uses their bandwidth, but benefits them in no way. After you post an image, try opening the forum page in an "in- private" session, or a different browser altogether. If you don't see the image, it's probably blocked by the site you're "borrowing" it from. It will show up in your usual browser session as it's now stored in your cache on your computer.

    As COT mentioned those sites showing up OK on here. On the old Conforums site, I used only certain sites as they were blocked. Generally images i do show were mainly from music sites such as prog/Archives... Amazon and Discovery were sites that blocked images sent on the old forum. But this one did seem OK 2 days ago.

  • Only other thought apart from an actual issue with the site is possible implementation of the new GDPR policy by the linked sites.

    Ian


    Works with chess - Not with life

  • Only other thought apart from an actual issue with the site is possible implementation of the new GDPR policy by the linked sites.

    That seems plausible. The forum administrator was online this mornimg, so I guess the problem has been noticed by the people who run this forum.

    First we learned to walk on water.

    Then we tried something harder.

    - Red Seven -

  • Only other thought apart from an actual issue with the site is possible implementation of the new GDPR policy by the linked sites.

    That's apparently it. I can't even save an image to my computer and upload it to this site. Everything is blocked. Oh well. Life goes on...